5 формул в Numbers, которые должен знать каждый

Эта статья расскажет о самых «ходовых» формулах для Numbers, которые обязательно пригодятся вам ни один раз.

Чтобы хлебнуть от безбрежного океана чудесных возможностей Numbers необходимо обладать некоторыми знаниями.

Сумма значений

Начнем с элементарного. Посчитаем сумму чисел в столбце или строке:

= СУММ(A1:A6)

A1:A6 — диапазон, в котором производится подсчет вхождений значения.

Среднее значение

А вот простейшая формула для нахождения среднего арифметического у ряда чисел:

= СРЗНАЧ(A1:A6)

A1:A6 — диапазон, в котором производится подсчет.

Какое значение встречается чаще всего?

Допустим, имеется длинный список покупок совершенных в магазине за месяц. Как узнать какой товар пользуется наибольшей популярностью у клиентов? С помощью классической статистической функции:

= МОДА(A1:A6)

A1:A6 — диапазон, в котором производится подсчет вхождений значения;

Сколько раз повторяется значение?

Представим что перед вами таблица, в которой указаны все отчеты о прогулах сотрудников в отделе и в ней несколько тысяч строк. Как узнать имена 10 товарищей, которые нарушают трудовую дисциплину чаще всего? Для каждого человека необходимо вычислить как часто его фамилия встречается в таблице.

= СЧЕТЕЕСЛИ(A2:A6, A5)

A1:A6 — диапазон, в котором производится подсчет вхождений значения;
A5 — искомое значение.

Вычисляем проценты по вкладу

Для того чтобы узнать как много средств окажется на банковском счете, если сегодня положить туда все свои сбережения и не снимать их 50 лет, не нужно полсотни раз нажимать на кнопку «=» в приложении «Калькулятор». Для этого есть специальная экономическая функция:

= ПРОЦПЛАТ(A1; B1; C1; D1)

A1 — процентная ставка за период;
B1 — период;
C1 — число периодов;
D1 — сумма вклада.

За пару секунд можно быстро прикинуть будет ли выгоднее положить 10 тыс на 30 лет, 20 тыс на 15 или 40 тысяч на 3 года.

Испытав в деле эти пять простых формул, вы наверняка вдохновитесь удивительными возможностями Numbers и захотите попробовать что-нибудь еще. Получить дополнительную информацию по этой теме можно в справочном блоке, который появляется справа экрана при создании новой формулы.

Источник: iphones.ru

Читайте также  «Провальный» iPhone 5c успешнее Blackberry, Windows Phone и любого Android-смартфона
RIOS